Talk:3.5e Equipment Preload

From D&D Wiki

Jump to: navigation, search

Added 3.5e so that we don't get orphan pages.. --Sabre070 15:52, 13 November 2008 (MST)

Locked[edit]

Should this be? -- Jota 12:51, 24 July 2009 (MDT)

I locked it. If there are any problems/corrections that need to be addressed with the preload, a note can be left here. --Ganteka 13:06, 24 July 2009 (MDT)

DnD - 3.5e[edit]

This page needs to be moved from DnD to 3.5e. Thanks! --Vrail 00:46, 15 July 2010 (UTC)

Home of user-generated,
homebrew pages!